Blocking bug encountered

The size is offed on win11. same for 2.6.0 and 2.7.2. need it to work.

Hi @asdqwe

Welcome to the forum.

Just to clarify; you are running on Windows 11 in a Bitwig DAW (please state which version this is) and when you open Scaler 2.7.2 you are unable to see the whole of the Scaler screen.

Have you tried dragging the bottom left-hand corner of the Scaler window to expand it? Do you have another DAW installed where you could try opening Scaler to see if this happens on another DAW on your pc and to try to isolate the issue?

I found out my windows scaled 125% by default and changing to 100% bypassed the issue, I think scaler have no clue how to handle ui scaling on windows

Thank you for identifyintg this relatively minor bug. I am sure the Dev Team will appreciate your input on this.

Hi @asdqwe

thank you for reporting your issue. Usually, the UI scaling of plugins is handled in the DAW. Check your software preferences to see if there is a setting to handle the plugin UI scaling. I think in Bitwig, the option “Stretch Plug-in Window to Match DPI” allows you to enable/disable the scaling per plugin.

Let us know if that helps,

I am using bitwig 2.6 and solution in this link works, not to be rude but scaler is the only plugin I run into such issue. I am more so surprice my laptop had 125% as default, things are good now, many thanks.

it’s not minror I literally could not work with the tool lol.