BPM and key change

If you drop MIDI, the BPM and key of LOGIC will be changed without permission.
Is there a solution?

That’s a Logic preference. Turn off the auto tempo function. It is located up top by the BPM display. Make sure it is set to Keep.


Welcome @takakuro
See this post:

1 Like

Thank you !! But I keep the tempo, but I end up in this situation.