Can not install Scaler 2.6.0

“6439_Scaler-2.6.0.pkg” can’t be opened because Apple cannot check it for malicious software. This software needs to be updated. Contact the developer for more information.

Plugin Boutique
6439_Scaler-2.6.0.pkg
macOS 12.4

Can you right click on it and choose open instead of double clicking on it?

I’m on a windows machine but the only issue I’ve had installing Scaler is when I had not first rebooted the computer. I’ve never had an issue updating Scaler after a clean reboot.

I don’t know if this will help with your system but I’d give it a try.

Im not really sure which of those or what else did the trick. My Mac Studio is 24/7 on and rarely rebooted so i rebooted and right clicked. Thanks for help.

1 Like

I get the exactly the same error on Mac.

Developers: please fix, thanks.

This is usually a Mac gatekeeper issue. Please try right clicking on the pkg file and choose Open. Not double clicking on the file. Also try a reboot as suggested above.

The same issue on macOS, the package should be signed properly :slight_smile:

I have already reported this and while it is probably safe to install by right clicking this is not 100% OK! The installer should be properly signed! Period! I’m sure they will fix this very soon!

1 Like

Agreed the installer should be signed properly.

Bypassing Gatekeeper because it produces inconvenient results is unacceptable.

2 Likes

Getting signed correctly by the DEV team now, should be up on PIB soon.

1 Like

Good to know, thanks for the update.

Great! But what do you mean by soon? Hours, days, weeks? :grinning:

“6439-Scaler-2.6.0.pkg” can’t be opened because Apple cannot check it for malicious software.
when will this be updated wow

It’s right here in this post…

I just downloaded 2.6 from PB but still not signed.
BTW, I’m using 2.6 beta so no panic really!
Just would be nice to replace the beta with the release version.
Someday… :grinning:

1 Like

I understand that it was in the post I was just looking for an update days hours etc that was all gees

Just downloaded, still not signed. @davide, could there be a cacheing issue on PB’s side?

Will be up on PIB July 5th. Lead developer is overseas and can’t sign remotely. The version you have is the final version there is no difference other than than the sign off.

2 Likes