Change keyboard location

to me scaler to plays Omnisphere like to low say c3 how do I change the location to like c2. I don’t want to transpose I just want to play in a different location on the keyboard sometime its to low

You can move the bound area up and down by going to settings (see post from @Bernd below) Scaler plays where it plays in terms of single notes which is pretty standard. If you want to adjust where it triggers single notes on your VST use a transposer in between.


1 Like