Chords are not highlighted

Hello friends, I’m new in scaler 2. I new from tutorials that chords can be triggered by playing a note on the midi-keyboard and that works fine. But I have the problem that the chord icons are not highlighted while playing. But if scaler playes on its own, than they do?

Hi Peter, welcome! Can you see the slight highlighting on the chord buttons when you trigger a chord via keybinding? Like this:

No key pressed…

Note C2 pressed…

See how the top line on the chord button changed? Ever so slightly…

Hi Bernd, thank you so much for answering my request.
But that’s exactly what does not work in my scaler.
The funny thing is, when I press the little play button on
left of your red mark circle, these blue fields start to pop up?
Please help, mayday, mayday, mayday…

Hello dear friends out there. I want to add something to my request.
The point is, if I trigger the chords by pressing the grey underlayed
keys with the mouse, and not with the keyboard, than everything works also fine and the chord fields highlighted.
May be, that the whole story has something to do whith the fact, that I run
scaler 2 in presonus studio one professional?

Dear friends, I have found the bug.
I had two different names for the connected keyboard in presonus studio one.
I deleted all names and genereted a new name: “new keyboard”.
Than every thing worked fine and the chord fields were highlighted as normal.
Thank you for your support. Peter!