Control e Hardware synth with Scaler iOS

I purchased the Scaler 2 iOS app. I want to use it to play chords on my Novation Summit. My iPad is connected to my Mac via USB, and the iPad Audio/Midi is enabled. Ableton is my host. If anyone can tell me if this is possible, I would greatly appreciate it.

Do you have the Summit already connected with MIDI through a MIDI interface? I assume you must.
In Live under Instruments choose External Instrument.
Screen Shot 2023-02-10 at 8.57.03 AM
Then if you have Summit set under Live preferences you should see it in the drop down menu.
Screen Shot 2023-02-10 at 8.57.40 AM

This is from Live instructions
Using External Instruments

Thanks for your reply! Yes, Summit is sending and receiving MIDI to and from Ableton over USB. My question is - can I use the SCALER IOS APP on my iPad to trigger chords on my Summit?

If you can see it in Ableton Preferences. You should see it there and set that as the controller input on that track. Did you set it up in Ableton Preferences?
For me it’s an Oxygen Keyboard but if I attach an iPad this is where I would see it.

The iPad is available in the MIDI Preferences and is an active Input & Output. I am able to select the iPad as the MIDI Input device for the Summit, but when I press the Chords on the iPad, nothing plays on the Summit.

Summit receiving on the right MIDI channel? Monitor set to IN on the track? Any settings on the Summit you need to set so it receives from an external source? Is Live receiving MIDI from the iPad? You should see it on the MIDI activity monitor.

There is no indication that the Ableton is receiving MIDI from the Scaler app. The iPad works as a MIDI controller when I switch apps to something like TouchAble or LK, but it’s as if the Scaler app does not send MIDI messages over USB. Not sure if that’s true or not.

I believe it does.

The OP of that thread mentions he is able to use Scaler iOS to control an external device. I replied to the thread because I am still unable to do so.

I figured it out! I had to open Audio MIDI Setup>MIDI Studio>iPad and enable Generic MIDI under Features. Screenshot attached for anyone who may have issues in the future.

Good one! Totally forgot about that since I rarely change devices anymore.

Couldn’t tell you why Generic MIDI was off by default, but I’m glad it worked!