How can latch and quantize normal chords(when perfom is off)?

I notice when i switch performance on, then latch and play quantize work. but in perform on there is no play simple chords as when perform is off. I like play simple chords too with quantize and latch.

scaler 2.4 also have a problem when DAW is stop when use midi keyboard. when DAW is stop and press the mouse on chord or on a trigger pad it delay the start and quantize work correct and latch. but when i press a key on my midikeyboard(in bind 1 range) it do not latch and play quantize. is it possible that latch on midi keyboard can work too in same way as the click with mouse ?

It does Benny or at least is should do, play quantise will hold your note until the next metric based on your settings if that makes sense.

what do you mean if that make sense ?. do you mean that for chords it make no sense because pads have often large attack and release time ?. such a quantize function is too for chords usefull and when a pad have large attack and release time there can add a play quantize setting that allow 1/16 1/8 1/4 before beat or chord end. ithis can also a % setting. so it can work good with slow attack and release time. the note off is too 1/16 1/8 1/4 earlier or % with latch on. of course there need press the trigger key more earlier, but if you play without quantize you need this do too.

the problem that play quantize not work when DAW is stop is because unify i notice now. if you want play quantize to work you need manual start stop enable. it can stay on stop and work

So it sounds like Unify is causing your problem, not Scaler? I’m not sure how or why quantize would work when the DAW is not playing. What would you be quantizing if the DAW isn’t playing? It’s confusing me.

when the daw not run it still send clock messages so plugins can quantize. but unify have some strange settings i see not in other plugin hosts. when “Midi/quick stop” (the default) is enable in unify then play quantize do not work in scaler. in unify need not press the play button when manual is set.

to the main problem
play quantize seem not work for non performance mode and performance mode have no chords. this settings i have

maybe need do a feature request ?.

You need to be playing for ‘Play’ Quantise to work, that’s the intention - just like NI Maschine for example. Won’t do anything in stop mode as it’s designed to ‘play’ in time.

1 Like

Exactly the point I was trying to make. I probably phrased it wrong. To me quantize needs the DAW to be playing for the clock to work. One question for @davide - The quantize under the Humanize section, does that quantize just performances?

I quoted you because you phrased it correctly!

It’s for absolutely everything! I love forcing everything into 3/4 or 12/8 using the 1/12 template for example.


Perfect! Another thing to keep in mind.

I was trying to follow the discussion here, and I am not sure I fully understand all the nuances, but in the process of me experimenting with quantization this little piece came out. 4 Scalers, only Scaler built-in instruments, and using various built-in performances for the new 2.4 “Resolving” chord progression.

1 Like

please try yourself or look at video. when DAW is stop then play quantize work too also when use the mouse and click on a key in scaler. this is correct and do other play quantize able plugins too. play quantize in scaler 2.4 - YouTube

I’m afraid I can’t really follow this discussion anymore as I do not know what you are asking. Maybe someone else can chime in. Good luck.

Hi Benny I must apologise to you because you are quite right and now I understand your few points.

Play Quantise does work on patterns in DAW stopped mode because that was the last clock received by scaler so it is still active

Play Quantise doesn’t work on individual chords but it should, I thought it used to, in fact I am a little confused so I will chat with the DEV team and get their thoughts and come back to you!

1 Like

Hi @benny

currently play quantise and latch option are available when using Expressions or Arpeggios.

I get that you are missing a play quantise and latch option for Legato Chords (plain chords without arpeggio or expression patterns applied), am I understanding correctly?



Hi @luapmartin

Yes this i mean. I notice there is in humanize menu a quantize menu. I test with 1/4 25% or 100%. but no notes are delay. seem this quantize settings do nothing. only swing settings work.

this settings i mean

Don’t confuse the quantise menu with Play quantise, they are seperate things. Quantise prints notes to beat/step/tick positions after the fact. Play Quantise waits for the next beat or chord duration before playing the next performance.

1 Like

Hi @luapmartin

is there hope that there is add play quantize and latch for legato chords too. soon in a update ?. i think this is important. it is also usefull when not want realtime play. studio one have a very powerfull pattern editor that have steps. with latch and quantize there is no need to change note length to chord length and it always play in sync