How do i get scaler to not sustain

cant seem to get rid of sustain when playing say 8 chords they all seem to mix together any thoughts on this thanks eric using bandlab or mixcraft

Not sure I understand the question entirely but have you tried disabling allow multi trigger in the settings menu?

hi davide I get a lot of stuck notes Exspecially with the heaver syths I can not find in settings the option you mention in your reply thanks for your help eric

Click on the cog in the top right hand corner to access settings and then deselect allow multi trigger. See attached

thanks davide I was in scaler 2 however I redownloaded update and that seemed to help and finally found the option for both scaler 1.8.1 2.ub.3 all is well thanks for responding eric