How to disable distracting message warnings

Is there any way to turn off the distracting message warnings? They popup, sometimes two at the same time, whenever the Scaler2 plug-in window is activated. It’s annoying and unnecessary.

I have never seen those messages and I’ve been using Scaler a long time. When do they pop up?

whenever the Scaler2 plug-in window is activated

It seems to be in ScalerAudio … I’ve never used that

Ah! Neither have I. So that explains that.

Could you provide more info? System, Computer, DAW, etc.

As the others have said you are using Scaler Audio which is designed to be loaded on to an audio channel for the purpose of detecting audio, in order to make it versatility we enabled chord playback over the top which is what that message is about. But it seems you shouldn’t be loading ScalerAudio but Scaler itself.

Okay, it must be in my template project, not sure how I did that, but thanks for the tip.