Hung / Sustained notes with Ableton 10.1.9


Ever since installing Ableton Live 10.1.9, all notes on Scaler have become hung / sustained. Is this a known bug and if so, when will this be fixed?


Hello @bfjones81

have you tried disabling allow multi trigger in the settings menu?

Hey Georgio that was the first thing I tried, but didnt work.

Is there another solution or update that may fix this? Currently not able to use Scaler because of this, which is very frustrating.

Hello @bfjones81

Do you know if you’re using the latest version (1.8.1) ?
We’re going to have a look and update you later when we know more as we can’t reproduce the issue here.



Yes Im using the latest version 1.8.1.

Look forward to hearing from you on a solution to fix the issue.

I’m also experiencing the same issue, Ableton 10.1.9 and Scaler 1.8.1. When i click on any Chord in B it plays continuously until i hit the panic (!) button or click another chord. Same applied when playing the progression in C, the lasty chord just plays endlessly once the progression reaches it

Incidentally, it also stops playing if i start and stop the transport in the DAW itself

Are you using anything on the track? Redirecting the MIDI in some way?

If not maybe check you bufferSize or Samplerate in Ableton Live settings. There must be something causing those hung notes.

Did this happen simply after updating to latest Ableton Live ?

I have only just got Scalar so not sure of historical incidence but it’s the same in the Abelton beta as well. It’s intermittent so not liely to be buffer or samplesize. Both are set very liberally. It is also happening in section B but less frequently, when i play for a while it will just get stuck