Impossible setting Playback Sound OFF under one particular circumstance

Regardless I click on the left arrow, or I select OFF, I cannot have zero sound, and I end having Felt (or one of the others)

It worked in the previous release AFAIK

How is that possible? I just tried it in Bitwig and I have zero sound when it’s off. Show me what you are hearing. Do the meters move? If you are hearing something just set the track output to NONE.

That is odd. I have just loaded Scaler into Ableton Live and set the sound to “OFF” and like @ClaudioPorcellana when I open the settings panle the sound is set to the default of “Off”.

I have also tried this in Reaper with the same result.

May I suggest that when this happens you export the state and upload it for Support to review the issue?

More details:

I found that this happens only when I grab one Scaler from the Bitwig browser, and then I D&D that Scaler to create a second Scaler track: only in this case the OFF of the second Scaler becomes impossible

If I load 2 Scaler instances grabbing one after the other, all works

Anyway, I fixed the issue forever, deleting all internal sounds :grin: