Is drag&drop audio and midi detection broken in Live 11?

In Ableton Live 11 the only detection method that I can get working is playing a midi clip on the track where scaler is loaded. Dragging audio (.wav) from the desktop or from an audio track in Live to scaler is possible but gives no results. Dragging a midi clip from another track to scaler is not allowed. Routing audio with the sidechain to scaler gives no result. Opening an audio file with scaler is allowed but gives no results.

In Ableton Live 10, dragging the same audio file (.wav) to scaler works, the chords are shown. Dragging a midi clip to scaler is not allowed. Opening an audio file with scaler for detection works.

Using Scaler 2.3.1, Windows 10, Live 11.0.2. ; Live 10.1.3.

Tried the same things, Windows 8.1, Scaler 2.3.1 (both x64 VST and VST3), Ableton Live 11 (Trial version). Both audio detection methods (drop mp3 and route another audio channel into Scaler track) as well as MIDI file drop or routing from another channel works here. Perhaps a Windows 10 issue? (don’t have my laptop with Win10 handy right now to verify).

I did notice even on a Win8.1 system, some other apps cause global drag&drop not to work temporarily (e.g. Thumbsplus picture management software).

What happens with unresolved bug reports? I would expect the Scaler team to get involved… are you reading the forum?

You are not even sure if it is a Scaler bug, and you get angry at once?

Mac OS 10.13.6 Scaler 2.3.1 Ableton Live 11.0.1
MIDI and Audio drag and drop detection works fine here.

Just tried same scenarios on my Windows 10 (up to date with all MS patches) Dell Intel i7 based laptop, Ableton Live 10 Lite (10.1.35, build from 2021-03-04). MIDI file drag (from Windows Explorer) & drop (into Scaler 2 VST x64 loaded in Ableton MIDI track) works fine. Same with audio file, same procedure. I didn’t even have to change the Scaler “source” setting, it automatically figured out what type of media I was dropping on it.

Now that being said, in some other discussion threads in this forum, there had been mentioned that Scaler can be picky depending on the audio source quality and characteristics, and also that apparently there are limits to recognizing single notes in audio? The other thing I observed, as a behavior of Windows, that some older apps in Windows (e.g. Thumbsplus) somehow hijack the drag&drop functionality of the mouse across all other Windows apps. On my Win 8.1 system I frequently can’t drag&drop files in other apps when my Thumbsplus (image indexing software) is running. Perhaps other Windows apps do similar things, something to consider @p8guitar .

What puzzles me is that with Live 10, most drag&drop and audio detection work, and with Live 11 they don’t. I used the same audio file for testing in Live 10 and 11.