Is there any way to set up "Chord Lock" or "Scale Lock" and not have chords play?

I’m using Scaler 2.4 in a track Im working on with Bitwig Studio 4.0b1, and I’m curious if there is a way to set up “chord lock” (or locking allowed notes to the notes in a chord) or “scale lock” and not have the chords themselves play.

Would there be a way to set up chord/scale locking and disable the chords from playing?

Yes, I use this all the time. Obviously with scale lock you just don’t write the chords in Chord Notes and Chord Extensions you just mute chords in settings! See attached:

If “Keys-Lock” is greyed out… how can I resolve that issue?
(Even when I turn Keys Lock" on in the top panel, it still stays greyed out.)

Hi @dcarmich

It looks like there is no scale selected in your session. You need to select a scale for the keys-lock options to appear.