Jammed Midi Notes/Continuous Ringing of Chords for On-board Sounds (2.1)

I’m editing chords and playing back patterns using Scaler 2.1 sounds and they don’t stop sounding unless I click midi panic after each chord pass. This is happening when clicking the chord button and also just playing back the progression.
Soft piano, felt piano, celestial used in testing.

Sounds like you have a midi feedback loop happening. How is it set up? What OS/DAW?

I am afraid this is new with version 2.1. I had never see this with Scaler until the update. It is not workflow stopping, to have to hit the Midi Panic, and it is not frequent, but it is new for me here on Reaper Win10.

I have this too on just playing a midi via Scaler (since 2.1), it messes with the ability to detect chords, as the stuck notes are added to the next chord, I can work around it by pressing play and then stop for each chord, but it does slow down my workflow. This (as far as I am aware) did not happen with the previous version.

Windows 10 Home
Latest Studio One 4 before 5 release, 64 bit
Today, it was happening all the time, not occasionally.

I don’t know if it’s the same issue, but yesterday I noticed for the first time that while fiddling with a pattern (in the lowest part of the GUI) my bass line (not armed clearly) suddenly started to play some note here and there during the chord progressin (i.e. only with some chord, not all)

I deselected the bass line (in Ableton Live 9) and the issues disappeared

Today the issue seems to be gone so far; however, I can no longer bind any of the sections. All I want to do is bind section A in order to have trigger keys, but nothing gets bound. Maybe I’m missing something very basic, but I’ve never had this issue.
Edit: Unloading and reloading Scaler fixed the binding issue.
Edit 2: Fixing the binding issue appears to have reintroduced the jammed midi notes issue.
Edit 3: Jammed midi notes is now gone; back to normal for now at least. No idea what “fixed” it.

Yeah there is a random bind gets stuck issue I have come across a few times. We are aware internally.

2 Likes

I was having a problem where the notes of the synth I was controlling were all running together like the sustain pedal was depressed. So I put in low values in a sustain pedal lane and that made it sound normal.

Thanks for the info :slight_smile:

I;m having the same or very similar issues. It’s persistent. Win10 Pro latest update. Studio One v5 w. Scaler 2.1. Wasnt happening at all in v 2.0. Is a fix in the works and anything to be done in the mean time??. In my case the notes and chords ring out, but there is also a loud annoying loud ‘hum’ in the background…dont know if it is stuck chord, multiple stuck notes or what, but i have to always hit the Midi kill…doesnt matter what preset i use,

Try unloading and reloading Scaler (if you haven’t done so).
It might fix the problem, at least for awhile.

sure…tried that. also reloaded Daw, rebooted computer etc. the problem quickly recurs and persists

Mine is a Scaler 2.1 issue with my keyboard. It’s a native a49 that works perfectly fine with everything but Scaler. It worked fine in 2.0 but not in 2.1

Every note i play on this keyboard is a stuck note …100% of the time w. this keyboard. Scaler plays fine if i use the mouse to play notes and also my Atom pad is fine. This is disappointing.

Do I need to start a ticket?

Update and see If that solves the problem for you. Shouldn’t be happening and something pertinent to your setup Scaler 2 Latest Version / Updates

sure thanks tried that before. no go. they acknowledge an issue and are troubleshooting. must be something specific to my keyboard which works fine with all my other stuff.

I installed 2.1.1, and I have a very strange issue, it is hard to describe but it has some sort of effect on the mouse clicks in my DAW (FL Studio), it took me a bit to figure out it was Scaler that was causing it, unloading the plugin(s) from the project fixes the problem.
For example, normally when you click on an audio clip in the playlist, the clip window is focused (like opening a folder in windows), but if Scaler 2.1.1 is loaded anywhere in the project, it breaks that function.
It also prevents me from opening folders in a sample based plugin, it’s like the mouse is locked to trying to drag the folders or something, dragging individual samples does work, but doubleclick does not, I temporarily reverted to 2.1 as I’m working on a project at the moment, but I’ll do some more testing when that’s done, I’ll make a new and detailed thread by then.