Midi Capture Not Working w/ Keys-Lock on

Hello Scaler Community, I am trying to capture the midi notes that get generated when I play chords while the Key-Lock is set to “Extended Chords”. I play the chords with “Bind” button on, and record melodies on top of it. It captures the midi; I turn off the “Bind” button off, and when I drag and drop the captured midi back . I play the clip, but it does not sound like what I was capturing. Am I missing something?

Your input is appreciated.

Thank you,

Omer

Omer

Hi @obozok, you also have to switch-off the Key-Lock.
General rule ot thumb: once you have recorded the resulting midi in Scaler and dropped it on Scaler’s own track, you need to switch-off ALL bindings and modifiers (like Key-Lock).

Welcome Obozok,

If @lelek will indulge me for a moment, I’d like to offer tweak to that 'General rule of thumb" and call it a “Creative Option” :slight_smile:

Seriously though…while you will want to follow lelek’s suggestion to reproduce the chord/melody you (and Scaler) played, playing Scaler’s captured midi and then toggling through the various playback settings (including Perform mode and Bind) exposes some pretty interesting results…sometimesoccasionally…ok, once in a while.

Since Scaler’s settings can be tweaked while Scaler is playing, you can effectively play different variations using combinations of settings. If you recapture the midi, you can cycle the process. While probably not the design intention of Scaler, once you get the hang of it, you can quickly create some interesting “hybrid” stuff might compliment your original recording.

Cheers