Midi not captured correctly with a lot of the performances

So I am new to Scaler, but i do have a good understanding of theory and stuff. I noticed when you MIDI capture using performance mode, most of the time the notes are not correctly mapped out into my piano roll when I play it back it is for sure off. That seems like it is flaw, needs to be corrected, thanks. Great lil powerful program other than that. :]

Make sure you turn Performance off once you play back the captured MIDI from the DAW’s piano roll. If the piano roll MIDI plays right back into the same Scaler configuration, you’ll basically have the Scaler performance mode interpreted your already “scaler performed” MIDI and it will obviously sound different, even though some of us enjoy that effect as an inspiration :slight_smile:


oh i just turn off scaler completely and it also works fine, not sure why i was so confused on that part. I guess because I had turned the Instrument to OFF in Scaler i had figured it was not playing but it was still attempting to control that midi that was all programmed in there. oh i get it i think… Am using the Horror cinematic songs to make a spooky halloween background theme , turning out pretty good, check out a free plugin called Creepy piano by Elektronik Sound, it sounds amazing now that you fixed this for me. thanks a lot. yay

Very timely! :slight_smile: Feel free to share some of your output… would love to hear what you’re doing. I have a tendency to make spooky/horror sound all year around, since I seem biased toward the more disharmonic scales :wink:

WHISTLING MOON | Sound/Art by Aleamanic - YouTube

oh really cool. I am now addicted to the Neo-Riemannian theory. I think i might even watch some theory videos on it so i can use scaler even better.