Multi Voiced Output not working in Cubase 12 Artist?

Scaler 2.7 is a great update! While I got Live Sync to work, I cannot get the Multi Voiced Output to work.
I am using Cubase 12 Artist ond Windows.

Here is a video of my problem:

I saw a user suggesting “Input Transformer” on another thread. But when I choose “Input Transformer”, I don’t know where I select which MIDI channel the instrument should use.

You’re almost there - on the Input transformer track choose OPEN PANEL
Screen Shot 2022-11-03 at 10.37.27 PM

On the panel check the first box and choose the channel you want the input to be. In this case Channel 2

Do that for each Instrument track choosing a different MIDI channel on each one.



Great! Works! Thank You sooo much.

ADDENDUM: It works for me on chords but if I switch to Expressions it’s inconsistent - notes are dropped.

Great post. The only thing someone might forget to do is to activate the module.

I"m also getting some nice results using Divisi with instances of, say, Padshop and assigning all voicing above MIDI Channel 5 using “Bigger or Equal” – so one instance of the instrument plays all the upper voices. Of course there’s many possible setups.

So, just remember to activate the module.

1 Like

Very important step I neglected to include. Cheers.

1 Like

I have a question moving a bit beyond the OPs post here regarding distributing notes using the multi-out option.

I created a Cubase Pro project using 16 instances of an E. Piano called Velvet. With multi out on and a Performance Engaged, the notes are distributed to MIDI Channels channels. I have the MIDI Input Transformers set up to Pass the channels to the individual instruments. It sounds good, but is an editing nightmare potentially and is a bit of an “over kill.”

Can you suggest how to use the Input Transformer to have one instance of the instrument play notes for MIDI Channels 3-6, 7-10, 11-16? I like having the full performance on MIDI Channel 1, MIDI Channel 2 plays the bass notes. I’d rather work with Four or Five Instances of the Instrument than 16 instances.

I’ve not been able to work out a way to do this. I’ll keep trying and perhaps drop a post on the Cubase forum about it, but thought as a Scaler user you – or anyone reading here – might have a suggestion or tip about this. (I just thought of something I hand not yet tried and it might work… if it does I’ll mention it).

Anyone else reading this post please leave your comments as well.