Multiple VST's but no sound


I have had Scaler 1 working and I have updated to v2 after installing the update this is what I have
Now on Cubase Pro 10.5.30 I have the following VST’s
Scaler 2
I have tried them all have selected a sound but nothing while any other VST is working fine
Is this normal that I have 3 different Scaler ?
and why I don"t have any sound ?

Thanks for your help
PS I have checked already the Troubleshooting section.

Rdg Fred

Scaler2.vst3 and ScalerAudio2.vst3 are what appear to be running well on my system with Reaper.

Scaler_x64.vst3 is the old V1 app on my machine as well as the Scaler 2 which is an older naming convention for VST and .dll

Sorry, don’t know Cubase but likely you need to “arm” the track or find a button to push to hear. I don’t think the routing in the DAW changed much between the current and old versions. So look close at how you setup V1 of Scaler.

It is set the saMe way as was thé prévois version
I don’t know what you mean by arm the Track it is not needed in Cubase you just need to drag and drop the plugin in the track area in you are done saMe as for all other plugins I don’t see why It should be different for Scaler 2 (scaler 1 was working fine ???
I am using Cubase for more than 15 year sur now so there is a mistery somewhere

Just install the latest version 2.07 and still the same v1 is working fine but v2 no sound ???

Hi @Saxfred

sorry you’re experiencing this issue. Which version of Windows are you running?

I am running Windows 10 Pro version
Cubase Pro 10.5.20 (DAW)
RME Fireface UFX (Audio Interface)
Thanks for your help

Hi @Saxfred,
can you have a look at this topic ?


Thanks Paul for pointing this out
I guess I have had a Win 10 update last night I have restart my PC this morning and everything seams to work fine now
So it was probably a Windows problem as I did not touch anything in between.
It was strange because my PC is dedicated to Music I did not install any other application than Plugins and my DAW (no Anti Virus no nothing out of music applications.
I am answering on my Internet PC
Thanks again for you support Paul
Take care

1 Like