NI Electric sunburst sounds different in DAW after dragging midi from Scaler 2.5

I am a newbie. Working on my first chord progression, I turned scaler 2 sounds off and had Native Instrument’s ELECTRIC SUNBURST made the sound. I found a progression that sounded great. When I dragged the midi into my DAW (reaper) it didn’t sound the same as when I pushed the play button in scaler. I dragged it and also used midi capture. Same thing.


have you tried to record the chord progression in Scaler (Section C MIDI capture) before dragging it outside?

If you do that, you’ll move all possible variations you applied to the chord progression

otherwise, you move just chords

BTW, you can also use Scaler to drive the guitar plugin, and record it into Reaper, instead of moving the MIDI

I’ll try that. thank you

Are you dragging it to the Scaler track? Is bind still on for Scaler? If you are triggering Scaler with its own MIDI capture and it’s still in bind it will play wrong.

I wasn’t doing that but thank you for the comment. I’ll make sure I don’t do that.

This worked. Thank you. I was just not familiar with the workflow.