No audio in Reaper 6

Scaler 2 was working when I first purchased it (May 26). However, I have updated it to the 2.07 version (June 8) I did not need to use it until now (June 14) and now there is no sound. Tried rolling back to 2.02, still no sound. Updated to 2.08 today (June 14)–No sound. I have not moved the files at all and there are no Windows updates waiting.
DAW is armed, Midi is set for all channels. Scaler 1 works fine in same instrument. In Scaler 1 I see a little blue ‘sound button’ at the top right, but do not see anything like that in Scaler 2.
Using Windows 7 Pro.
Any assistance in this matter will be greatly appreciated.

After a bit of digging on my computer, I decided to try again. What kept nagging at me is where the initial Scaler installed to and where the updates were installing to. So i found the uninstall folder, uninstalled Scaler 2, rebooted my computer (since I am running Win 7 hence no updates), and looked for where Scaler 1 was located. That is when It dawned on me–the Scaler 2 updates WERE going to a different folder (Steinberg/VST plugins) when the Scaler 1 ad original install was going to my public doc folder. I installed to where Scaler 1 was located and opened Reaper, Scaler 2 is working just fine. It even still had my previous settings in Scaler 2 still saved. Oh–there are two Scaler 2 listing in my instruments folder, but I am fine with that–I know which one is NOT mapped right. SMH
Thanks all—hope this helps–cheers

1 Like

Hi @SmokyG

great to hear you have been able to make it work. Thanks for sharing what you found


1 Like