No sounds when i use scaler

hi so i got scaler a while ago and it worked great. but i stopped working on music and just started again but the sound wont play when i try to use it.

Hi @ApexAlex95

Have you tried reinstalling the latest version? Sound files are copied in place by the installer, they might have been moved.

Reinstalling should fix it.

1 Like

Welcome Alex As Ed said, definitely get the latest version from your Plugin Boutique account Scaler 2 version 2.3.1. …it rocks.

If a reinstall/update does not work, give us a little more information on your setup. Scaler is not particularly finicky so getting things sorted should be a snap.

You can post a screen capture of your DAW setup directly into the thread (no special image importing/linking required) and someone might notice something with your routing/arming.

1st question…are you trying to use native Scaler sounds or are you driving a VST?

Keep us posted.

1 Like

that worked i had to download the update and i kept redownloading the same old one.

1 Like