Note mysteriously appended to chord

Hello all wonderful people

Just installed the brand new version 2 of scaler and spotted a possible bug.

When using the edit function with a chord in section C the note F5 mysteriously and consistently append its self to the edited chord.

To reproduce:

  • place a chord in first slot in section c, for example C maj.
  • evoke the edit chord function from the right-click menu.
  • The notes C2, E2 and G2 will correctly be there, plus the mysterious F5. Doesn’t matter which chord, the F5 is there.
  • If the F5 note is erased the note sounds fine and if the apply button is used the chord sounds fine… Until the edit chord function is used again and the F5 note magically appears again.

Scaler 2.0.2 VST3
Bitwig 3.1.3
Windows 10

Have some wonderful cake and thanks for this great software

Just installed the 2.0.4 version and the mysterious F5 note has vanished. Don’t now if you guys fixed it or if the re-installation fixed it or if it was user error all along but gone it is and happy I am.