Open audio file and dragging audio file not showing any results

I am able use detect chords using detect audio with mixed results using both an audio file and midi. However, when trying to open audio file i am told that this will replace the existing detected chords, i click yes and nothing happens. If the detection is empty such as when you first open scaler 2.4.1 then opening audio file and confirming yes does nothing AT all. Now chords shown nothing. If i already have random chords in the window and confirm to replace chords the same chords remain there. I believe it did worked once as i was impressed that it found the chords and I thought this is much easier. This is after I watched a tutorial on youtube. I have not been able to get it do anything since trying to drag and drop and audio file (which it accepts) or open an audio file from the detect section to show any chords whatsoever. I have tried different samples and even reinstalled Scaler 2.4.1.

I have seen a few posts that this was fixed but not here. Am I doing something wrong?