Playback Performance Set

I get a set of 8 expression patterns all setup like I want to match the 8 chords.

I thought I could save them in a chord set but they get lost. Tried saving as a preset in studio one but it doesn’t hold them either.

To be able to recall Playback Performances with presets would be great. They get wiped out changing chords. Maybe Performances, Voicings, and timings, saved as preset.

Is there a way to save them already?


What is OS and computer setup? I am running Scaler 2.1 and can save all performance settings just fine.
OS 10.13.6/Ableton Live 10
Are you trying to save just the performance settings or when you change chords they disappear?

Yea I want to save the work I do in selecting all the expressions.

Maybe I’m using the wrong mechanism, I use save chord set.

If I load a chord set the expressions are wiped out.

So it doesn’t recall the settings I had when I saved the chord set.

Haven’t seen a way to recall expressions.

Or if they could be selected via midi or automation…


I’m using Studio One 5.02 Scalar 2.1
Win10 Ryzen 5 3600 - Radeon RX 590 - 16GB DDR4 3000MHz - 512GB SSD interface: Motu M2

Just to be clear - I created this Chord set with these Playback settings -

When I click SAVE on the upper right it saves all of these and the chords. When I go to user and reload the whole session - - In this case Test Pattern Session I get everything pictured first, back. Yours is just blank except for the chords?

Well expressions are off but I highlight all the chords and turn on expressions and whatever I had setup before I loaded the chord set will return.
So I made up a set of phrases then hit save button and save as test.
I change the expressions and open up my chord set and the expressions will be off but when I turn them on they will be how I had it when the chord set was loaded, not how they were when it was saved.

When I open a chord set they’re on the top line, I have to drag them to the active chord line where the expressions are right?


No, they load exactly as you saved in the Pattern row. Are you loading the whole session or just the Pattern?

Ok, I see the problem, I was loading a pattern and the session will restore the expressions.

Sorry, took me a while!


There is one save button yes. But when you load you should see 2 things to load (or however many patterns you have) Pattern PLUS the Session. You see there is the _Test Pattern-1-Pattern 1 and the _Test-Pattern-Session-2020-9-11. You should be loading the one that says Session in the name.

Try this to save - Click on the Gear in the upper right. Click on Session and choose Export State> Export.
Save that some where. Now Clear the Scaler session so it’s empty and now Choose Import State> Import.
Import the session you just saved and see if that is any different. Make sure it’s exactly what you want before saving.

I tried both ways, seems to be doing the same. Which is working fine.

I looked up all the patterns I saved, I just wasn’t opening them right, have to open the session.

Thanks for all your help!