Problem installing Scaler 2.8 on MacOS Ventura

Have been running 2.7 without any problems but 2.8 will not install.Tried both with my DAW (Logic) running and not. Rebooted the computer.

Suggestions? Do I dare uninstall the 2.7 version?

I’m guessing you upgraded to Ventura or ran the latest security update? Might be wrong but I did the same thing and get the same thing with .pkg files particularly if you are running dropbox.

You need to give installer full disk access or get info on the .pkg and unlock (at the bottom right) or move the installer somewhere not desktop or downloads and try again. This is a bug with the latest Ventura update.

1 Like

Weird, I have the latest Ventura update (13.4) installed and had no issues installing Scaler 2.8 on my 2019 Intel iMac; from memory, I ran the installer from the Downloads folder. Interestingly, I am experiencing some installation with other vendor installers (those that have an overarching ‘installer suite’ (for example Tracktion), where I have to install their products/updates manually. Suspecting a permissions issue but unsure.

I ran the installer from a OneDrive directory. Moved it out to a disk space not controlled by Onedrive, iCloud or anything else - and it worked. Thanks for the tip. Much appreciated.

1 Like