Problem with mixing down with Scaler

I just wrote a song using three instances of scaler with Strum GS2. It created a very cool, guitar interplay that sounds amazing in my DAW (Acoustica Mixcraft 9 Pro). But when I try to mix the song down to WAV, FLAC or MP3 the scaler parts completely fall apart and sound totally different in a bad way. I tried freezing the tracks but that didn’t help. Any ideas how to fix this?

1 Like

What kind of “bad”? I had cracks initially during my first tries under Logic 10.5, something related to fast MIDI triggering. It settled down when I enlarged the buffer. In case you’re blocked, I think you can always drop the MIDI sequence on another track and turn off your Scaler instance.

Hi Clint
can you drop some explanations and pictures?
I’m curious to see the routing, also because I tried the Mixcraft demo and I found it interesting, but I was unable to have Scaler driving Strum GS

The patterns completely fall apart and sound totally random. I was thinking it may have something to do with Scaler and Strum both playing patterns that interlock.
I’ll try what you suggested. Thanks for the help!

You’re not providing enough information. Audio examples. Screen shots, etc.

Sure, pic attached. You just open the “change instrument” button and add both Scaler and any other VST.
I love Mixcraft, very easy, powerful and intuitive.

I just tried to upload an audio example but got a message that wasn’t allowed. How do I do that?

You need to post them to a site like Dropbox, Soundcloud, etc. and post the link. There are plenty of free hosts.

OK, I increased the buffer, didn’t work. I drag and dropped the Scaler files to Midi but many of the patterns changed for the worse. I video taped how it sounds in Mixcraft and it sounds after I mixed down to FLAC. The same thing happens when I mix down to MP3 or WAV. I also tried deleting all but one of the three Scaler guitars but it didn’t help.

With DAWAfter mixdown to FLAC or MP3

aha, so all them fall in the same track… argh, this is why I was unable to get it working!
I thought there was a hidden IN/OUT option (like in Ableton)
OK, I’ll try that

About your problem, what Strum GS option are you using?
With Loop for example, you have to use a trick (in Ableton at least) to have it working
A moment that I search one of my post

Yes, I do have Strum in loop mode

In my DAW, works fine
Dropbox - Scaler and Strum with DAW.mp4 - Simplify your life

well, look at this post about the Loop mode

Maybe it helps with the present issue, or helps in other workflows

thanks buddy, I’ll check that out

What if you sum the tracks to 1 audio track and just record that?

Not sure how to do that in my DAW. Would it be “mix down to stems”?

Yes. Mix down to stems would work.

So let me see if I understand this - The video you posted is a mixed down audio file from Mixcraft. I assume it mixes down faster then realtime so you can’t listen while mixing to disc. But if you just play Mixcraft it sounds fine? Can you do a video (with audio) of that?

Yes, I posted a video of it playing in Mixcraft in the thread.