Record midi timing issue in Bitwig


I get midi notes out of time when recording notes comming out of scaler while triggering chords in the Builder with external notes.

To reproduce

  1. Put scaler on a track and put some chords in the Builder.
  2. Activate bind midi on “C”
  3. Create note clip in Bitwig and fill with quantized notes to activate chords in builder
  4. Create a second track. Make sure it recieves notes from scaler track.
  5. ARM and Record notes into second track.
  6. The recorded notes will be slighly ahead of time.

Windows 10
Bitwig 3.02
Scaler 1.8.1 VST3 and VST2

Hi @Strangflow,

thanks for reporting, it is something we have been noticing as well, you can enable quantized recording in your DAW to mitigate the issue a bit. We will have a look and get back to you.