Remidi2 and Scaler 2.5: how to disable chords play

Following Joshua Casper’s youtube video on the same subject, I’m trying to use Scaler to adapt midi bass lines (collected in ReMIDI) to the scale in Scaler. Scaler plays the adapted scale, yet it also plays the chords in the C zone. Does anybody know how to disable chords play, and have the bass line only play? I saw the video again, and also in that video chords play together with the melody. So, can it be done in Scaler?
Scaler rocks!

Hello, and wellcome, fcarosone
I think it happens because Remidi is using his internal synth. Try going into Remidi Settings and changing this

Thank you much for replying and giving your thoughts (with picture!! :slightly_smiling_face:).
No, it is not that. I have ReMIDI’s Internal Sound to OFF.
Moreover ReMIDI is playing a monophonic midi data (bass sequence), while in Scaler I see the upper keyboard showing the adapted bass sequence (adapted=with scale notes mapped) plus the 4-note-chords in a higher octave, sometimes overlapping with the bass notes.
Last night I watched also the original 41 Finger (long) youtube video and it seems from the video that also there chords are playing (I see it from the keyboard in Scaler).

In Scaler Settings you can raise an octave or two in Binding so that the bass notes do not touch the keys prepared to trigger chords.
Also check that in Remidi you only have the bass track selected

It’s the only thing I can think of. Hope this can help you

Remidi side, I checked my midi bass track is singletrack and selected in Remidi.
Scaler side, I disabled bindings of C-zone, because they were actually in the middle of bass notes in the keyboard and they brought to misbehaviours.
I’ve noticed that the play button, at the left side of the C chords octet, is blinking active so that when DAW’s transport begins, it starts playing the C zone pattern. So I’m not playing chords live, I’m letting C-zone play my pattern sequence (with settings to change chord every 2 beats) . I’m thinking that, if the play-C_chords-button is active, of course Scaler plays chords! But this is what happens also in the youtube videos. I did not understand if this happens to you as well, if you are answering me I guess you are doing the same Remidi-scaler trick and it works with you, you hear midi loops adapted to chord scale without hearing chords, isn’t it so?

Well what I do are 2 tracks with Scaler:
The 1st receives the Remidi midi (only the part that interests me; in this case it is the bass). The 2nd is a duplicate of the 1st. Both are assigned the same scale. The 2nd does not receive from Remidi and is assigned a bass performance that I can play directly

I do this in Ableton. I don’t know how it’s done in Cubase. Maybe a partner who also uses Cubase can help you more. Luck