Scale Degress on iPad

Been playing about with Scaler 2 on the iPad and noticed that the Scale Degree/Type is not shown on my iPad ?

Could this be due to my “old” iPad screen size [“9.7” screen 6 Gen OS 15) - or did I get a wrong version from the Apple Store.

Started witht he free version and then upgraded.

Apart from that - really enjoying the freedom to sketch ideas offered by this product on the iPad.


Hi @SPARKYTCT and welcome to the forum.

The current build hides the chord degrees on smaller screen size to make the chord name more readable. We have improved this and it will be fixed in the next update.

Thanks for your prompt reply and pass on my good wishes to your development team.

On another small point - I was having some difficult in Exporting a State via GMAIL. - the email was arriving in my mailbox with a file of 0 Bytes

However I got around it by uploading to iCloud and that works fine.

Hardly worth mentioninig - but thought you might be interested?


Thanks for reporting this.

Have you tried to email yourself the file from the iCloud folder? Is it failing only when you try to email it from the app itself?

Had a similar problem. Couldn’t save to Google Drive directly. Had to save to Files on iPad, then upload to GD.

Hi Guys,

Embarrassing to report that I cannot now replicate this problem…

I have tried various options from the iPad to - Gmail /Gdrive /icloud/Apple Mail/
And in the reverse direction from the iCloud Folder to various email addresses.

All seem to be working now - so just have to put it down to finger trouble. I
I have not tried OneDrive but I do not think it should be a problem.

Good to see that Ben had something similar - it does not make me feel so bad.

Maybe Ben could retry sending files to see if it is working ? - but in the meantime it a thumks Up from me.