Scaler 1.7 wont work in Studio One 4

i have win 10 64bit 16 gbs ram. after Scaler 1.7 update scaler wont even there when I start my daw. had to reinstall 1.6 version to use.

Hi @dloak1,

I have just tested on Studio One 4 - Windows 10 64bit - with the latest version of Scaler and it all works fine here.

Are you sure the 1.7 is installed in a visible location for Studio One?
Do you have any error when scanning for new plugins?

yes its installed where all my other vsts are and no I don’t have an error when scanning plugins matter of fact I installed two other plugins yesterday with no issues, and when I went back and installed version 1.6 after 1.7 wouldn’t work it showed up and worked with no problem.

Maybe your DAW is keeping a trace of 1.6 in a cache of some sort and that makes 1.7 not work properly.

It has happened to FL Studio users, they had to delete some files related to the previous version of the plugin and it all worked fine after.

Here is a post about a similar issue with Studio One and there are instructions on how to remove settings files.

I have Win 10; Scaler 2 will not open interface in any DAW I own(Studio One 4 or Maschine). I hear the white noise that is traditionally with products until you install key, but the plugin shows up black in DAW insert.
HELP;) please and thanks.