Scaler 2.2 upgrade and always notes stuck in performance mode

Nope issue is still not solved in 2.3.1, when using single keys it works ok, but playing chords is a nightmare. For me, it’s unusable at the moment

welcome @dutchtaf That’s not right, can you give some more info please? set up, workflow etc…

This is still an issue in Scaler 2.4 and Studio One 5.2. I was able to replicate the bug as shown by TMacD on Jan13. It happens with both VST2 and VST3 on Windows. Note that this issue does not a manifest in any of the other DAWs I have tested including Ableton Live, Bitwig, Cubase 10.5, Reason, Reaper, Cakewalk, Mixcraft, or Waveform.

Hey CJ…hope I can call you that.

Since I live in S1, this is a topic of great interest. I’m very happy with 2.4 after a little tweaking. FWIW, here is my setup and settings:

Dell Insperion Laptop: 6 GB, I3 1.9 GHz…as you can see a screamer… 10 15 years ago.

In Studio One Pro, I have these settings:image


Not sure if this helps, but the LLM (Z) definitely seemed to help with both stuck notes and the slight delay between key press and sound. (Sorry, that is the best description I can muster)

My testing…find the fastest performance mode you can, kick it to x2, find a chord with 5 or 6 notes and then palm the keyboard repeatedly …seriously! If it does not hang a note with that mess…you are probably good.


Thanks TMacD. For some reason, I was using “Windows Audio”. I usually use ASIO for obvious reasons, but I must have been experimenting the other day and switched to Windows Audio to test something out and forgot to switch it back. It is working now using ASIO for audio.

1 Like

This piece of hardware is weaker than mine: unbelievable

I’ll try to see if I have that processing option

1 Like

I’m having this problem since latest update, also using latest updated studio one 5 artist with latest update to scaler 2. Did you find a fix for it or are you still having the problem as well?

I’m having this problem in 2.7. I am unable to use sustain with Scaler as all the notes stick, even in Pass-Through mode. Please help!

Ableton Live 11