Scaler 2.8 crashes in Reaper and Cakewalk - slow to respond

First thing - after install of 2.8, my ASIO setting changed to this odd “7XX” number.

win 7
HP Pavilion DV7 laptop
Reaper - Latest
Cakewalk - Latest

Program was slow to load in DAW (insertion in track - new project)
Program was slow to load in Previous Project (scaler already on track)
Mouse commands delayed with “no response” indicators
DAW application crashing after extended “no response” (both Reaper and Cakewalk)
Scaler 2.8 was not usable at all.

Installed Scaler 2.73 with same results as above.
Remove Scaler 2 from computer and reinstalled version 2.71 and it appears that all is good again.

Sorry for no more detail - all activities were done in the “panic mode” (trying to get things back working)

If Scaler is Win 10 Specific now - this should be stated . . . otherwise no joy for this version.

I might try to install on a Win 10 machine later today if I have time . . . will update this ticket if I do (with results). Might install ver 2.71, then 2.8 to see if there is a problem there . . . but then you might be able to do this. Let me know if there is something you want me to try . . .

OK - I installed Scaler 2.8 on a Win 10 machine (using cakewalk) and all seems to be fine and working. Now this is NOT my main music machine (I don’t have ASIO drivers on this machine yet). So I suspect this is a Win 7 Problem . . . Question is: Should it be?

I could not find any specs for Scaler telling me that Scaler 2.8 is NOT compatible with Windows 7.

Waiting for support response or @davide . . . Thanks

Steve L.

FWIW, I can load 2.8 into Cakewalk (the latest, I believe) and it appears to work ok. I’m in Windows 10 Pro o a big box.

I have a Win 7 issue, but no music stuff on there , so I can’t check out what happens on that.

Thanks - what do you mean by “I have a Win 7 Issue” ?

I have absolutely no idea why I typed that :astonished:. I meant ‘I have a Win 7 machine’
It’s an age thing - my fellow oldies here (of which there are several) will know what I mean …

I think you must be getting my problem - finger trouble.

Just to add that I installed Scaler 2.8, Reaper 6.79 on WIn10 and no trouble whatsoever. The load is instantaneous and nothing crashes so far.

working just fine on Cakewalk by Bandlab 2022.11 (build 021 64-bit) Windows 11 Home 22H2

Likewise on HP Pavilion Gaming laptop (16GB memory, i7 cpu), but not so big. Also no issues in Reaper on the same box.

@Syphus what is the

ASIO - That is the driver that my computer interface uses (specifically Focusrite)

I normally have the buffer setting @ 128 . . . . After the install of Scaler 2.8 it was set to 7xx (can’t remember the exact) I had to change it back. The number is quite unusual. In fact it is not even in the driver’s selection list.

I found Scaler 2.8 crashed my Reaper every time until, when experimenting, found it worked if I installed it with the extra sounds. I normally don’t bother, but if I don’t install them, it crashes. So if you’ve not installed them, maybe try that?

I did the full install . . . thanks

I had the same slow response issue with ver 2.7.3 on Win 7. Had to roll back to 2.7.1. Not tried 2.8 yet but I guess it’ll be problematic the same as 2.7.3, from what you’ve said. I’m on Studio One Pro but it occurs if I load it into Plugin Guru’s Unify.

I had not mentioned it before, but I had the same response with 2.73 on win 7. I have also rolled back to 2.71 on Win 7 machine . . . What a bummer! I hope that some one from “Scaler” team responds on this.

1 Like