Scaler 2.9 and previous version crashing in Pro tools

Pro tools crashes immediately after I begin set up and linking another VST to it …I can’t get anything recorded

Without scaler Pro tools works perfectly fine

Pro tools Version 2024.3 Upgraded and downgraded
Scaler 2.8.2 Upgraded and downgraded as well
Please Help
Intel

Mac OS Ventura Version 13.6.7
2.4 GHz 8-Core Intel Core i9
AMD Radeon Pro 5600M 8 GB
Intel UHD Graphics 630 1536 MB
64 GB 2667 MHz DDR4

We can’t replicate this @ikenete Did any version of Scaler work for you? Also have you tried a reinstall and have you tried opening ProTools with an empty project and launched scaler from there? Any further information would be good as we haven’t had any reports from ProTools users of crashes.

I apologize for the delayed response. Yes, I have tried all the suggestions mentioned above. I’ve uploaded the specifics of what is displayed on the screen right before it crashes, and I have also followed the suggestions provided in the screenshot. Thank you Dave for taking the time to even attempt to address this issue I appreciate it truly.