Scaler 2 audio randomly disappeared and not outputting sound now

im on logic 10.5 and the other day I opened a project that had scaler 2 and realized it wasnt outputting any sound. I found it weird as everything was working fine a day ago and I checked all my other projects that were using scaler and found the same problem. Scaler 2 is the last plugin ive downloaded, I havent moved any files around, and none of the tracks are muted.

Attempts to fix-
Tried making a fresh scaler 2 channel which did not work
I was on scaler 2.0.7 and upgraded to 2.0.8- did not fix the problem
I tried to disable and re scan in plug in manager which also did not work

My only idea now is to delete all the files and reinstall? That is kinda my last resort but i thought upgrading to the newest version served that same purpose of updating and refreshing all the files

Any help would be very appreciated and thanks in advance to anyone who reads this.

Hi @spaz

could you check if you can find the sound files within this folder:

/Users/Shared/Plugin Boutique/Scaler2/Sounds


hey Ed,

I just checked and i do have all the sound files in the folders.


Just wanted to send a quick update-

I removed every single filed and reinstalled and it fixed the problem!:+1:t3: