Scaler 2 causing system crash


Had 2.5 working fine.

Tried to install 2.6. It instantly causes Cubase 12 Pro to crash. I just get a black scaler window and it’s crashed.

Tried to go back to 2.5. Now i have the exact same issue with that as well.

Can someone please advise me what’s going on???



Can you please say what os you are using


Sorry, Windows 11. AMD Ryzen. Nvidia 3900. 64gb ram

Thanks, that should help the support team.

Sorry, that’s unusual. I have no fix for you but someone might. What I’d suggest is doing a clean reboot, then uninstalling the program. Reboot again, then re-install. That is not based on anything other what I’ve done in the past that has resolved odd things like this.

Sorry I can’t be more helpful than that. This is one of those “it shouldn’t be happening” things however. Hope it clears up.

Long shot, but please search the board for ‘OpenGL’, and check the similar sounding reports - may help.

and others …

Thanks buddy

Turned off OpenGL and we’re all good.

Thanks for your help

1 Like