Scaler 2 License will not transfer to program

Using Win 10 - FL Studio 21
I have the .license file - I have rebooted and tried saving it to several text formats - when I open the folder it is in from the Scaler 2 interface to register the software - it is not shown - but it is there because I can see it with my file explorer. I cannot register the software - please help.
I purchased this from Plugin Boutique.

Hi @cmralph

Make sure the file has the “.license” extension, do not rename it after download.
You can also try to move it to a different folder if it is still not shown from the Scaler interface.

I have not altered the name of the file in any way. It appeared as an excel spreadsheet so I made a copy of it and then changed it to a plain text file to see if that was the issue. Neither one works. Neither file type is seen.

When I click on the “registration” window that appears at the center of the screen and open the file from that point the folder appears EMPTY - no file there - when in fact, the file IS there and I can see it in my Windows explorer. See my screen capture attached.

I have moved the folder to several different folders and locations on my C drive and desktop. No matter where I try it from the same thing occurs.

This is also accompanied by an odd “whooshing” sound that repeats every 30 seconds or so. This happens in both FL Studio versions 20 and 21

I have seen several other posts here mentioning this same thing and have not seen any answer or fix offered.

My WIN 10 operating system is up to date. All my drivers are also up to date. No other plug-ins share this issue and install correctly.

ADDENDUM - I also just tried to Register it in Mixcraft 9 and the same thing happened.

It looks like the filename is .license but maybe not the file extension. Make sure your file explorer is displaying the file extension:

Once you have the file extension enabled you should be able to see if there is a naming issue.

The whooshing sound is simply a limitation of the demo version, it will go away once you register your license.

Looks like this was the issue -but NOW the Registration will not recognize my email address - see attached.
my email address IS - I typed it correctly. AND verified it is identical to my account on Plugin Boutique.

Please advise - Thanks

now the email is an issue

If you made sure this is the email address you are using on your Plugin Boutique account. You can re-download the license file from the Plugin Boutique website and give it a try.

1 Like

Thanks so much for all your help. It is now installed and registered!