Scaler 2 No sound and midi output

Hi, Scaler 2 don’t send midi or sound output. With Studio One and Cubase same issue, nothing… I used version 1.8 and everything works fine. I tried to reinstall it (2.0.6), tried VST2 or VST3. Send it to an instrument track, nothing works, no midi or audio output. The midi input seems to works as i can see. I’m on Windows 10 and used Studio One and Cubase. Totally unusable for now.
Greetings
Marc

Hi @marc and welcome,

have you tried with the latest 2.0.7 ?

Hey Marc my scaler 2 was working perfect now all of a sudden it doesn’t get midi or audio out when im using it as an fx plug in in logic. what can it be I reinstalled the new version in all please help I need this working asap thanks

1 Like

Have you been able to fix it? I have the same problem for about a week now.

Same issue here. Using 2.09 on Win10 Bitwig.
No sound or midi output. This is depressing.

Same. happened suddenly, removed, installed 2.0.9, same issue. other instruments work fine. using reaper. help!!

Same issue here. Ableton 10.1.18, Scaler 2.0.9.
Scaler just stopped working. It doesn’t receive midi, doesn’t output it, there is no sound. Can you please fix it?
Edit: I reinstalled it, restarted my pc couple of times and for some reason it helped.

SAME! Scaler 2.0.9, Bitwig 3.2.7, Win10.
I/O problem. It all appears to be working, except;
No sound out, and no detection.
Worked fine for a few weeks after purchase, but a couple days ago it quit.
The only change I made was a Bitwig update. So I tried the previous version and it did not work there as it had before. I covered the Scaler trouble shooting and Bitwig options.
Now I’m at a loss… I would appreciate some help asap. Thank you.

Hi @ZetaStar,

thanks for reporting, we are still working on this, the next update should fix the issue.

In the meantime, the current workaround is to restart your computer, as mentioned by @ab_sourd
Switching between different audio interfaces has been reported to work as well if you have an external one.

It seems to appear and go away randomly so it’s hard to troubleshoot. Did you change any of your audio settings with the Bitwig update? Did you connect any new hardware?

Thanks,
Ed

I’m having the same issue.

No sound.
No MIDI OUT.

Installed 2.0.9 - after installation/restart/restart again and again - still totally dead.

The problem started after I got Scaler (2.0.8) to detect chords in audio.

I have Scaler in a ton of projects, is there a workaround apart from restarting?

Now I am also with the no sound or detection–will try the reinstall or better yet the ver 2.09 then will give a go at computer reboot

I was starting to think that I was going mad but I have exactly this problem on Scaler 2.0.9 in Windows 10 Pro on my new PC which has been running for a couple of months now - no problems with it up to now. No sound output or input detection in Cakewalk or Cantabile despite everything else working fine.

I tried re-installing it (why is there no un-install option by the way?) to no avail. Everything else seems to work fine but not Scaler 2.

Just tried rebooting but it did not solve the issue.

Hi Zine T, The first time this did this to me Scaler loaded into a different folder than what I THOUGHT it went to. However, I did go to Plug in boutique and downloaded the 2.09 update, rebooted (I’m on Win 7). If you have the first scaler, see if that one works, if it does scaler 2 may have made its own path somewhere else. You can check in the settings of Scaler 2, preferences and look at the two folders (chord set location and Sounds location)

Thanks SmokyG. I also have Scaler 1 and will check/compare the paths.
I should also add that this is on my new PC which I am slowly migrating to from my old PC and 2.09 was working fine on it when I first installed it. However, since first installing v2.09 when the update came out I have installed a lot of software on the new PC and only now noticed that Scaler v2.09 has stopped working (it’s still working on the old PC btw).

UPDATE: I have checked and the paths are the same for Scaler 2 on the old and new PC. The Sounds foler is present and populated for both and the folder for Chordsets doesn’t exist on either one but I assume that’s normal. I also just tried creating 2 instances of Scaler 2 on the new PC and they would not SYNC with each other.

A long shot but the new PC is AMD Ryzen based whereas the old one is Intel.

Scaler-2.0.8 is not working all of the sudden. I can use 1.8 old ver ok.

Same here. Reaper 5 and 6, Windows 7 64-bit. No sound out of nowhere, with Scaler 2. Restarting did the trick. Version 2.0.9.

Did anyone get the 2.09 to work? Mine has been not functioning for almost a whole month now. No sound no nothing… 2.0.9 on FL Studio Mac

I haven’t used Scaler in a while. Now I am having the same issue apparently. Can’t seem to find any fix. I’m on Logic Pro X. Love the plugin, when it works. I even tried loading an old song where I used Scaler. Thinking that maybe I could see that I had something set incorrectly. The song plays, but the Scaler portion is just completely missing from the track.

Have you tried going back to an earlier version of Scaler to see if that works? I haven’t seen this on Mac in High Sierra or Ableton Live.

Guys this is concerning and I know the dev team are all a little befuddled. I use Scaler every day across many platforms and machines and I have never experienced this problem, I can’t seem to replicate it no matter what I do. If anyone can backtrack to anything they may have done prior to a no sound output issue that helps the devs troubleshoot. Did you adjust audio midi setup on OSX? Change sample rate? Install a Midi control software like Arturia etc?
2.1 update out September 9th at this stage and hopeful that may prevent this issue which is only happening to a few of our users.
I would be super frustrated. Sorry to those that have experienced this.