Scaler 2 Not working in Stuido One 4 NO GUI

My system is i5 2400 CPU 3.10GHz
8GB Ram 7.83 usable
64 bit
Windows 10 home edition all up to date
I am using Studio One 4 Professional
My problem is that I can load it Scaler 2 on a track and will get noise when I press a key on the midi controller. But I have no graphics. NO GUI “graphical user interface” on the vst. I can’t do anything with it because I can’t see anything it’s a plain black screen. I can’t put in my info to claim the product nothing.
Anybody else have this problem?

Hi @joecmurray

here is what you can try to get rid of this black screen issue:

  • Reboot your computer after installing Scaler
  • Make sure your graphic drivers are installed / up-to-date

If this doesn’t work:

  • Disable OpenGL in Scaler:
    • Navigate to following folder:
      • Windows : C:\Users\ username \AppData\Roaming\Plugin Boutique\Scaler2
      • MacOS : /Users/ username /Library/Application Support/Plugin Boutique/Scaler2
    • In the same folder open the file “Scaler2.settings” with a text editor
    • Either update or add the line:
      • <VALUE name=“openGLRendering” val=“0”/>
    • Launch Scaler 2 and check if you can see the interface

My graphics are up to date. I restarted my computer. I downloaded scaler 1 to make sure it wasn’t my computer. I looked in the my folder in my Roaming folder and I don’t have no Plugin Boutique Scaler2. I tried to uninstall and reinstall multiple times now. I don’t know whats going on with it.

Update I was wrong. I do have scaler 2 in my appdata, I was looking in the wrong folder. I tried what you said with and it didn’t work. I found the thread for this issue and tried adding the extra line somebody did for cubase and ableton I believe. That didn’t work either. I tried restart, uninstall, reinstall, and nothing is working.