Scaler 2 text is blurry and hard to read compared to Scaler1

  • open scaler1 and scaler2 side by side
  • have a look at the ‘detected scales’ overview

Scaler1 is sharp and nice to read
Scaler2 has a blury font and also hard to read contrasts

I tried all 3 provided font. I’m using the Classic-Deepgreen theme in Windows 10.

Please enhance this. It’s does not make fun to use Scaler2 this way.

Agree. Both fonts availble in options are hard to read. So is the “grayed out” font color in many of the button areas. Even when I make Scaler fairly large to cover 85% of my 1080p screen, things are still hard to read. Y’all need to work more on your fonts, your font brightness/contrast, and so on.

The funny thing is that Scaler 1 looks very refined and is one of of the top plugins from the look.:slight_smile:

I’m having the same issue. I’m using Windows 10, Pro; 64 bit operating system; DAW is Reaper.
I’ve tried many things in Windows including changing display settings, (scale, etc.) I have also tried different combinations of setting in Scaler preferences with minimal effect. Not only is the text blurry, but the contrast between text fields background and text makes it difficult to make out what the text displayed is.
Another thing is I can’t get popup hints to work when hovering the cursor over text, etc.

Hi @jrongad

welcome to the forum and thanks for the feedback.

  • The low contrast is something we are aware of, it has been reported before and we plan on adding more customization settings to improve on this.
  • The blurriness of the app can depend on your UI settings and your DAW. The DPI of your screen and the support (or not) for hi-DPI display in the DAW can make a massive difference. Not sure if Reaper has any settings to play with. I just checked here and Scaler is not blurry in Reaper on Win10:

What kind of screen/resolution are you using?

I’m using 840x599(?) in Scalar view size or are you referring to my Windows Display setting . . 1366x768. (recommended)

If I increase the Scalar view size, then the preference drop-down list of items is chopped off on the right. But, I can read what is displayed in the list.
BTW the text and contrast in your screenshot is not very good either. How did you paste the screen capture into your reply. I use Snagit and Windows and neither works in this reply.