Scaler license not working properly

Hi.
My Scaler license won’t autorize my software in FL Studio 20. After I autorize, it’s “Registered”, but when I change window and go back to the DAW, it keeps me asking to authorize a license, even if I already done that 30 seconds ago.
It’s still in demo mode even after I license the software over and over.
Yes, I’m sure the email is the same I used in Plugin Boutique website. (it can’t be possible to enter a wrong email 20 times… )
So, before I ask for a refund, can someone be so kind to help me? Thanks.
EDIT: I already contacted the PB support, on Facebook and Email. Still getting no replies.

Hi @Nefariouus

Are you using any kind of anti virus or other software that could prevent the license file from being moved into the correct folder ?

Yes, Im using AVG. But never had an issue. What should I do?

I just tried disabling AVG, but still the same problem. Where’s the folder you’re talking about?

The license file should be located under:

C:\Users\[username]\AppData\Roaming\Plugin Boutique\Scaler2\Scaler2.license

You can also open Scaler2.data (in the same folder) with a text editor and check if your email address is registered properly in the “userEmail” field.

I opened the directory you showed me, and the .license is already in here. (There is no “SCALER2” anyway, only “SCALER” - no “two”). And I could not find the data folder you mentioned. I honestly don’t know what to do now.

You are right sorry, you should be looking for a Scaler folder.

The data file you are looking for should be located under: C:\Users\ [username] \AppData\Roaming\Plugin Boutique\Scaler\Scaler.data