ScalerAudio2 (Effect Plugin) on Master


I’m not sure if I’m doing something wrong. I’ve begun placing Scaler Audio 2 (2.0.9) on my Master mixer channel in FL Studio (20.7.1), because I want to be able to detect the Key/Scale of incoming audio, and pull it up when I’m looking for chord/melody inspiration. As a result I’ve been keeping it on Felt Piano so I can demo notes/scales/chords but I just noticed that having this on my Mixer channel with Felt Piano or various of the other instruments selected has been adding additional reverb on my entire track. Turning the instrument to Off I believe takes away any added effects Scaler Audio was adding to my track (from what my ears could hear).

Is there any way to load Scaler Audio 2 and use the Instruments without the reverbs on the instruments also being applied to my track?

Thank you!

Hi @ajl

as you noticed, the reverb is coming from the instrument.

You can turn off the reverb by turning the instrument OFF, but if you wish to use the instrument sounds then the reverb will be active again.

Hi Ed1,

Darn, alright I guess that’s just the way it is then. Thanks!