Session Import Export State not working - 2.4.0 - Reaper 6.29


After installing Scaler version 2.4.0 the “Import” and “Export status” session functions seem to have been disabled. Nothing happens when I click on them. After reboot I did a full uninstall and reinstall, it still not working. I think it is some issue with Reaper 6 .

Other functions such as saving USER and progressions sets are fine.

DAW Reaper 6.29
OS, Windows 7 SP1. Quad core 3.5 GHZ , 16 GB RAM
At the moment I don’t have Windows 10 to checking, due to repairs on my other desktop PC.


1 Like

Hola Carlos

have you tried a right click on the Scaler icon on top left?

1 Like

Hola Claudio,

Yes, I tried that, thank you, but finally I found the issue’s cause in other part.
In case of problems I use to analyze DAWs ini files as they grows too large as configurations are added. Reaper is not the exception.

So, I always back up ini files as a historical record so that in case of problems I can go in “reverse”. So I loaded two old versions and with an older ini file, Scaler session state worked fine again and the *.xml was saved and load back.

Comparing and dissecting line by line the ini file, I found a line instruction about Audio System options in Reaper, which strangely has to do with the problem.
When the Audio System is set to ASIO, the Scaler session state, import/export function is blocked.

mode=3 (ASIO mode) bad line, must to delete it.
audioclosesestop=1 (ASIO status) bad line, must to delete it

The solution was to delete those lines in the ini file and then loading Reaper and Scaler. Once in Reaper I have to temporarily change the audio configuration from ASIO to WAS or any other available, otherwise Scaler refuses to save or load the session state.

This is so weird, and only happens with Scaler 2 as far as I have tested.

I hope this will serve as a reference for the Scaler team as they review the failure.


1 Like

This is strange indeed, as I always use ASIO and never noticed it
So it’ is likely due to the Scaler-Reaper interaction

1 Like

Yes, I think so. That doesn’t happen in other DAWs in my system. Maybe it should be fixed in both.