The license does not work

Hello, I have a problem with the license, once I have installed Scaler and it asks for my license, I do the process as it says but it returns to the registration screen and does not let me authorize it. I have tried it with Ableton and Studio one 4 and I have restarted my computer and the software but it still does not work. Please I need help.


I have sent you a private message to resolve the issue.


I’m having the exact same issue

Hi @bausik,

Are you sure you are using the email address linked to your Plugin Boutique account to register the license?

Ed I have the same problem. Could you help me?

hi Im having a problem with beta 7 it will not let me use my scaler 1 lic its saying its not the right email however it is the right one I replaced my hard drive 500ssd to a1tb ssd that had my operating system on I transferred all my programs over to the new 1 tb ssd is this part of the problem scaler 1 works fine any thoughts Ed

Hi @fmm

Scaler 1 licenses won’t work with the beta version.

As you are already part on the beta testing group, you should have a private message on the forum with your Scaler2 license.

Hi Ed that did the trick thanks so much cant wait to try this thanks Eric

Same here with my mac and Ableton.

Please help or forward this message to appropriate person for urgent answer.

Why your trial version of Scaler download is not showing user license after trial download? Where can I get it if it is not available according to your instructions?

It is not possible to make any purchases if I cannot try this product properly and if there is no adequate support available.

I have sent you already one email previously, messages in FB and messenger and tried to call - all without any success.

Are you in business?