Update 2.09 still not working

Hey there.

So all of a sudden Scaler will not respond, nothing works. I am beginning to be a little irritated to be honest since I paid for a working plugin which is not working. Re installed, tried both scaler options in my plugins list (FL Studio) to no avail.

If someone can finally help me out it would mean a lot.

Im not trying to get a refund but obviously if it stays not working I will have to.




Same here. I’m not seeing any fixes on Reddit, or here.

It might help if you were to post Computer/OS Fruity Loop version, etc. Anything to help tie problems together. I have not run into this problem on Mac in Ableton Live or Studio One Pro.
Have you tried going back to version 2.08 of Scaler?

Haven’t had time to look at Scalar lately noticed you were up to 9 and I have 3 still.

So I updated it and it’s working here.

To OP, need a lot more info about your setup and screen shots of what you’re doing etc. and how you have it setup.

Got some new voices!

Same for me. Hasn’t worked ever in my Logic Pro X. Still stick with scaler 1.

Sep 9th is quickly approaching around the bend.

If should be a breath of fresh air for a lot of people I would suppose.

Looking forward to it!