Why does Scaler add notes not used when dragged out?

Hi all, Newbie here, newbie question…

Been fooling around with Scaler in Cubase 12. I have been using the staccato strings patch in Scaler using Accento arp. Windows 11.
Sounds Good.
Thought I would try to drag this MIDI out into Cubase and sub a strings ensemble patch (Opus).
Straight away I can hear notes missi9ng in the contrabass arena. Looked in score, but the nnotes are not there. Only when I play the arp in Scaler can I hear the bass section, its not there in the dragged and dropped MIDI.In fact the score looks grossly simplified - ciut down version of it’s former audible self

Wondering why, I thought you could export MIDI Accurately?


My current status on this forum is:
“I’m trying to unsubscribe from this forum, and I can’t
If someone can tell me how to do it right; but, let my intention be very clear”
However, since you are asking something that I know how to answer, I will tell you that the most normal thing in your case is that you are pressing the key that controls the bass in Opus EastWest (when you press it it goes to Mute, and when you press it again it activates again ). I would recommend that, in case you have Scaler set to Dynamic, you remove it, or simply raise an 8th in the detection on your DAW track.

Can you take a screen shot of the MIDI track? Do you have dynamics on?
Here is a screen shot of Accento with and without dynamics on for an FMaj9 chord.


Is that just a triad? What is the chord?
I have Scaler set to 8 beats per chords
Screen Shot 2022-07-22 at 9.17.16 AM
So 2 triad chords with Accento looks like this -

If I set it to 4 beats per chord it still doesn’t look like yours.

Where do you set beats per chord?

Click on the Gear icon on the upper right. It’s under Playback as you can see at the top of my 2nd post.

Thank you found it. The voicing still sounds completely different but this might be the associated sounds
Overall I am finding Scaler very buggy. At the moment I just had one Cubase track that was silent though another duplicate sounded - at firstI thought that possibly Scaler is not capable of sending teh same MIDI channel to two destinations - at least in Cubase, but I have also had single track Scaler replaying silent. I deleted them both started again I do get playback now, but as soon as I select the track it emits a high pitch F and loses its bottom end. I have also had lots of garbled sound yesterday. Yes it might be me, but this is not intuitive or stable IMO.
If I find that I cannot effectively revoice its MIDI, using other patches, and I keep getting these glitches, I am gonig to lose faith here


As a personal observation, one characteristic of music production process is that it generally involves various elements operating in a chain. With all these connections it’s easy to get unexpected results.

At the moment the most significant reported issue is with M1 hardware, but that’s not wholly down to Scaler. There are a few other accepted minor bugs (documented on this board) , most of which can be worked round and which will be fixed in future releases.

So do a sanity check on your post. As @davide notes in today’s threads, there are tens of thousands of users and if Scaler is as unstable and buggy as you are finding it, there would probably be much more traffic here on the issues you mention. It’s very easy to route something wrongly, have two sounds sources, leave ‘local on’ on a keyboard etc. So I’d encourage you to try set something simple up and follow it through step by step, and see if you get problems with each test.

I also tend to be an ‘intuitive’ user, but (with due respect to you) I find the more I read the manual the more intuitive the software becomes.

1 Like