Window bug, Sync Problems & More in 2.7 + Freeze Video ( Ableton 10 / WIN 10)

1.If i close the Main ( Leader) Window from Scaler in Ableton, my third vst wont play the chords from the Leader anymore.

  1. Sync wont work with playing Keys (on my Midi Device), only with playing the whole track (by pressing Spacebar).

  2. After pressing Sync 3-5 Minutes later Ableton will freeze if i add a third vst to a new channel.
    If i add a new instance of Scaler in Ableton ( after Sync) Ableton drop frames ( not CPU) and begins to stutter…than it freeze.

Here is the Freeze video.

Not sure what you are seeing is a bug. I’ve had no issues running in Ableton on Window 10 using several synched Scalers while driving internal sounds and external VSTs…

Just to be clear and as I understand this new feature, Synch only synchs certain settings between the leader and follower(s) it does not pass midi signals that trigger any “playing”. I mention this because you mention “playing” and I’m not sure how that fits in to this scenario.

Maybe show and describe your setup a bit more.

Good luck

This is the “Bug Report Section” of this Forum.

If you have no Problems, fine for you, but wont help me or devs. :wink:

He is trying to help you. He is asking for more information. Can you show and describe your setup a bit more. Did this work before, etc. Screen shots or a video helps.

1 Like

Video i added
But i cant replicate the Window bug ( because is not evrytime) & the Keys not working ( have no Camera).

But the most annoying & importend Bug you can see now.

BTW: How that helps me?
“I’ve had no issues running in Ableton on Window 10 using several synched Scalers while driving internal sounds and external VSTs…”

What it should tell you is that here is a similar setup as mine that works fine. What’s different? Maybe something in how it’s setup on your system. Maybe it’s requires some diagnostics. Have you tried starting with a blank session and adding Scalers one at a time to recreate the problem?

As far as I know each Scaler will play their own chords. Scaler 3 is not playing chords from Scaler leader. If you play your MIDI keyboard to play pads on Scaler leader it won’t play the pads on Scaler follow as well. Or do you mean something else.

Please keep the tone respectful to members that are genuinely trying to help, we’ve had too many people be put off by remarks that may appear antagonistic so we are clamping down and barring IP’s. Just trying to interject before things progress.

Yes, reinstall 2.7. Restart your machine and open a naked session and launch scaler. Also try Open GL off or blink mode off here:

Hope that helps.

If I use my time to explain to you bugs (in a foreign language) that I didn’t have before and I’m told that you don’t have any problems yourself, is my pointing it out disrespectful in Tone?
How disrespectful must the answer have been then?

The last thing I want to be here is being disrespectful to others who are genuinely trying to help.

Before I wrote anything here, I had already tried everything that was written about this and other errors in the forums. I wrote only in this bug section, because nothing rlly helps.
If I could describe the bugs better I would, so I made a video (on my private Channel) that Jamie asked me about. But my time to deal with Bugs/Error & CO after an VST-Update is limited.

Our whole production team bought Scaler on the first day of release and never had any real problems with it, that’s why I didn’t write anything here.

Greetings from Cologne
Hansi H.

All good @JustElectro Did you try my suggestions and did it help, if there are any replicable bugs then we would like to know about them.

Yes, the problem with the framerate when moving the window is fixed, and so far no further crashes/freeze, by turning off OpenGL…THX! :blush:

1 Like