Auto Play doesn't work on user/custom chord set

Auto play works fine for all chord set included in the artist and song section, for custom/user chord set auto play works only in section B (scale), but not in Section A (chord progression).

Is there something i have missed out?

Only tested in Studio One 6

Thanks for a great update and product. I’m having a blast :slight_smile:

Welcome @7VenMp Thanks for reporting we will check and add to log. Cheers.

1 Like

Just tested this by loading a user chord set from the user directory and it worked for me on Ableton Live Windows 10.

1 Like

Thanks’, your reply makes me do a full reinstall (uninstall/Install) of Scaler 2 and now it works as intended.

Auto play doesn’t seem to work well on the IPad version. Works OK for changing instrument but not for changing progression: on attempting to play a new progression, the focus switches from part A to part B and the sequence of chords in Part B is played.

I’m back to where i started with this one and had to dig more into it, here is what i have found out so far.
Not sure if this is a bug or not, but Auto play dosent seems to work in section A when scaler 2 is in “detect” mode. This apply to chord sets that have been saved as a full session and not as individual patterns. If open a custom chord set and scaler 2 goes in “detect” mode, save it as an individual pattern as chord Set and you should be good to go.

If someone know how to turn off “detect” mode without losing your chord progression, please let me know.

Thanks in advance :blush:

Following up on this

I have tried this with playing a chord progressin into Scaler from my midi keyboard and @7VenMp appears to be correct: Autoplay does not play the Chord sequence in Section A.

However, if I simply load a chord sequence from a Song or Artist or User library it does work.Maybe the devs could clarify this situation, plesae?

Thanks for feedback and fair play it’s a good spot, we will have a look and improve this.

1 Like