Can Ableton session trigger just scaler on the track?


  • two session tracks in Ableton (v11.3.10), each with own Scaler, and different pattern 1
  • Scaler Sync ON or OFF (does not matter)
  • DAW Sync ON

As soon as I click either “cell” both Scalers play (as expected) as they are responding to the DAW start.
Is it possible to start JUST the scaler on the track where the cell is clicked?

I’m thinking not…

I know that Scaler can be set for different channel BUT but I am not aware if it is possible to send a start from the DAW on a different channel and if this would even work.

Ideas? Suggestions?


I did search the forum but did not find anything

Found a way to do it (sort of):
in Scaler(s)

  1. Make the first pattern on each scaler all “Rests” however many chords you will use; up to 8
  2. add your patterns that you want to select; all should be same number as first pattern
  3. link the keys to the “C” section

in Ableton session view:

  1. the first Cell (each track) should Play one note “C1” for the length of the pattern; this “turns off” the pattern sound by selecting the “Rest” pattern.

  2. the Cells below the first should have the one note (the length of the pattern) for the pattern you want to play. Important: this cell should have an “action chain” which is linked to the first cell.

Using this method will play the pattern and then immediately “play” the rests…

Note: if you want play the pattern continuously, then create another call and don’t chain it to the first cell but then you will need to click the first cell to turn off the pattern

It is a bit particular in that all Scalers should start on the “rest” pattern which can be done by clicking the first “master cell” and you need to click the next pattern start while the last chord is playing.


I don’t have that issue. It’s probably because you didn’t hit the stop button on the previously playing clip. If you hit space to stop the transport, the previously playing clip’s play button is still active and thus, it starts playing when you hit the play button on the new clip. If you either, hit the stop clip in the unwanted track or hit stop all clips in the master channel, this should solve your problem.

Thanks for the suggestion but I decided to sell my Ableton Live on Ebay since the midi features are so archaic and that’s where I was using it most…


then when the DAW starts both instances will start, that is the point of DAW Sync.

My approach to resolving this is to turn DAW Sync OFF, BIND the patterns to Midi and use either a midi controller or midi clips to trigger Scaler in each track.

Just to clarify: Row 1 triggers Scaler 1, Row 2 triggers Scaler 2 and Row 3 triggers both Scalers.

If you have a pad controller to trigger the clips you only need row 3.

1 Like