Chords Created In Scaler Disappear?

Hi! LOVE Scaler. My question. I am using in Ableton 9.5 Works great. After I create a nice melody (with chords I have selected) in Scaler, I want to change the sound of the midi playback to one of my plugin instruments (grand piano, violin, guitar, etc) but when I drag the instrument into the same box, the sound changes to the new one (violin, etc) but I lose ALL of my chords, created in Scaler! Please help? I am very new so I apologize in advance if this is an easy fix question. I tried a few times reversing the order I dragged the plugins “in” and it still did not work for me…please help!

Thanks so very much for this great product!

Hi @FoxyVibe

Scaler is treated as an instrument, it is normal for other plugin to replace Scaler on the same track if you drag and drop.

What you have to do in order to play Scaler’s output onto your own plugin is to redirect the MIDI output.

Here’s the tutorial for Ableton Live, you can also find it in the manual accessible from the Help menu within Scaler:

Oh thank you so very much for your reply and tutorial for Ableton, I am going to try this tomorrow. Fantastic!! Scaler ROCKS!!! :slight_smile: so do you…

OK great, that worked. It took me a minute to figure it out, I used Arrangement View, as both tracks would not “arm” in the standard view. (Probably my newbie fault lol) but thanks so much I ADORE Scaler.


1 Like