DAW Sync - Cubase Problem

Hello. When I am sync Scaler with Cubase it plays early! In Ableton all looks and sounds good. I tried vst2 and vst3. The problem is the same! I was tested it in Cubase 11 and 12 on Windows and Mac. The problem is here…

I use Scaler 2.6 in Cubase 11 and 12 on Mac Catalina. Also Live 11.1.6 and Live 11.2 And Bitwig 4.3.
I have never had a sync issue in any of these and I’ve used Scaler since version 1. I haven’t seen this issue come up here before.
How do you mean it plays early? It’s running fast? Is the number of Beats per measure the same in the DAW and Scaler?

BTW it’s not helpful to double post. One post on the same topic is sufficient.

In 2.5 all is good! On both mac and Windows. In 2.6 I have this problem on both computers…

Here is the video example. It’s play early the click. And if you will record it - it will be early as well =(

So? Where I can find the support E-mail of Sclaer team? This bug is really boring for me :frowning:

Hi @Alex_D

this is an unusual behavior, do you have any latency compensation setting in Cubase that you don’t have in Ableton?
Does this happen only when using DAW-Sync or does it happen when using the bind features with trigger notes?

It’s a bit hard to see on the video, it seems like it’s not missing the first chord, how early is it?

Could you record the midi on a track to check the offset between the trigger and the recorded midi.


hello @Ed1
First of all. Thanks for the reply.
Well, I haven’t any latency compensation in Cubase and once again Scaler 2.5 works perfect in the same Cubase settings…
Here is another example.

I was add an audio track and record it from scaler. So you will see that. Attached picture as well

Hi @Alex_D

we have been able to replicate your issue. We are working on a fix now. It will be part of the next update.


Hello! Great news then! Thanks and waiting the update!